Project

General

Profile

Bug #60

snmp library

Added by Vladimir Pavljuchenkov 6 months ago. Updated 6 months ago.

Status:
New
Priority:
Normal
Start date:
01/07/2020
Due date:
% Done:

0%

Estimated time:

Description

SNMP library from package doesn't build with modern toolchain.
Please, update it (https://www.agentpp.com/download.html / https://www.agentpp.com/download/snmp++-3.3.11a.tar.gz)

History

#1

Updated by Maxim Mamontov 6 months ago

Vladimir Pavljuchenkov wrote:

SNMP library from package doesn't build with modern toolchain.
Please, update it (https://www.agentpp.com/download.html / https://www.agentpp.com/download/snmp++-3.3.11a.tar.gz)

What is the exact error?

Also available in: Atom PDF